Contract Cannot be Created as the Selected Account Exceeds Credit Limit

Modified on Wed, Dec 13, 2023 at 5:29 PM

Symptoms

User receives error message after selecting an account number.

User cannot create a rental contract.

 


Cause

The account balance that is selected from the dropdown has exceeded the Receivable Account credit limit. This will prevent the contract from being opened. 


Resolution

Vizybility will update customer account balances daily. In cases where the customer settles invoices that have not yet been incorporated into the receivable account balance sync, manual synchronization of invoices for the account becomes necessary. To do this:

  1. Go to the Finance Module.
  2. Go to the Receivable Account tab from the navigation bar.
  3. Click Edit on the account
  4. Click Sync Invoice.

Vizybility will attempt to sync all invoice status and balances of the account. If the balance is under the credit limit, opening rental contract will be permitted. 


If necessary, a credit manager can also update the Receivable Account credit limit, allowing the rental contract to be opened.




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