PO Number is Required

Modified on Thu, Jan 2 at 9:33 PM

Symptoms 

User is unable to sync or print invoice and sees a red warning message on the invoice PO Number field:

Furthermore, a user may see a yellow warning message when creating a contract or work order after the account has been selected. This is a soft warning, and the system will allow you to proceed:



Cause

The receivable account listed on this invoice has a setting PO On Invoice checked. This will require an entry in the PO number field to be saved before continuing.



Resolution

Record and save the PO number into the field. If the receivable account field PO On Invoice is unchecked, this will immediately remove the field requirement and will allow the user to print/sync the invoice without a PO number.


To find this field in the receivable account:

  1. Go to the Finance Module.
  1. Go to Receivable Account from the Menu Bar.
  1. Find the account and click Edit.
  1. Uncheck PO On Invoice checkbox.
  1. Click Save & Close.


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